InLoox Personal cannot access to the data base


Usted está aquí: InLoox Soporte Documentación Support Articles InLoox 5.x / 6.x Troubleshooter Database management systems InLoox Personal cannot access to the data base

Problem:

InLoox Personal kann sich nicht mit der Datenbank verbinden.

 

Ursache:

Die InLoox Personal Datenbank “InLoox.sdf” wurde von einem anderen Rechner kopiert.
Diese Meldung kann insbesondere unter Windows 7 durch das geänderte Rechtsverhalten auftreten, ist aber auch unter Windows XP möglich.

Lösung:

Zunächst sollten Sie Outlook beenden.

Führen Sie folgende Schritte aus:

  1. Öffnen Sie den Windows-Explorer und navigieren zum Installationsverzeichnis:
    • Installationsverzeichnis für InLoox 6 ist "C:\Program Files (x86)\IQ medialab\InLoox\".
  2. Rechtsklicken Sie auf die Datei InLoox.sdf und dann auf Eigenschaften.
  3. Wählen Sie Reiter Sicherheit -> Bearbeiten -> Hinzufügen aus.
  4. Geben Sie einen Anmeldenamen ein und klicken Sie auf Namen überprüfen. Klicken Sie auf OK.
  5. Wählen Sie einen Namen aus der Liste und dann Vollzugriff zulassen aus. Klicken Sie auf OK.
  6. Starten Sie Ihr Outlook neu.